• 1. Allrad-FUSO Forum Treffen Knuellwald 2017

 1. Deutsches Allrad-FUSO Forum

Avatar

Registrieren Sie sich bitte
Gast

Suche

— Forenumfang —






— Übereinstimmung —





— Forenoptionen —





Minimale Suchbegriff-Länge sind 3 Zeichen – maximale Suchbegriff-Länge sind 84 Zeichen

sp_Feed sp_TopicIcon
Duonic
Avatar
Gode_RE
Mitglied
Members
Forenbeiträge: 109
Mitglied seit:
5. Juni 2017
sp_UserOfflineSmall Offline
1
1. Juli 2018 - 10:24
sp_Permalink sp_Print

Hallo allerseits, 

ich habe seit ein paar Tagen beginnende Schwierigkeiten mit der Duonic. Bislang schaltete die total ruckelfrei. Seitdem beim Workshop aber die Gänge neu „angelernt“ wurden, ist das nicht mehr der Fall.

Konkret geht es um das Anhalten. Normalerweise merkt die Dounic, dass ich angehalten habe und auf der Bremse stehe, und schaltet in den 2. Gang, verharrt dort, bis ich die Bremse löse. Dann kommt nach ner Sekunde leichter Vorschub, so dass ich Gas geben kann. Normalerweise, und bisher lief das auch ruckelfrei.

Neuerdings ist aber das „Verharren“ auf das Lösen der Bremse begleitet von einem ständigen Versuch, Vorschub zu leisten. Wenn es nicht klappt,  weil ich ja auf der Bremse stehe, schaltet die Duonic in den 1. Gang, und dann wieder in den 2. Gang, und schiebt gan leicht. Das fühlt sich an wie leichtes Ruckeln, Irgendwann merkt sie es dann, und dann ist Ruhe. 

Das passiert also nur in den ersten 2-3 Sekunden nach dem Anhalten,  danach ist Ruhe. Früher war das gar nicht. Ich weiß nicht,  ob es was mit dem Anlernprozess bei Kunzmann zu tun hat. Aber ich habe die Idee, dass ich den selber mal erneut durchlaufen lasse. Ich weiß nur nicht,  wie die genaue Prozedur zum Initiieren ist.  Das war ne bestimmte Abfolge von Pedalbetätigungen und Knöp’sche drücken.

Kennt jemand die Initiierung des Anlernprozesses für die automatische Gänge-Optimierung bei der Duonic?

Oder ne andere Idee, woran der beschriebene Effekt liegen könnte?

LG Gode

Avatar
danieldd
Mitglied
Members
Forenbeiträge: 146
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
2
1. Juli 2018 - 12:55
sp_Permalink sp_Print

Hi, WHB Kapitel 22E – 134

Dort wird beschrieben, auf was es alles ankommt, wenn man die Duonic „initialisiert“

Unter anderem wird dabei auch die Getriebeöltemperatur, die Fahrzeugneigung und auch die Füllzeit der Kupplung mit gelernt.

„Die Initialisierung des DUONIC Systems kann bei der Verbesserung der Herabsetzung der Abroll- Kriech oder Gangschaltqualität helfen, wenn dies erfahren wird.“

Dort steht auch, dass das Fahrzeug warm sein  muss…. (hast sicher gemacht)

Vorbereitung:

Automatiköl soll so ca 50°C haben. (Ölstände sind ok) – Dafür am besten auch fahren, damit das Öl überall hinkommt.

In Standby gehen:

* Motor aus.
* Fzg auf ebener Straße mit gelöster Bremse und lastfrei (Unbeladen – mach mal mit Kabine *grins*)
* Reifendruck auf sollwert
* alles Verriegelt (Kipp Kabine)
* Zündschlüssel auf  „on“ nicht start (also Zündung ein)
* Gaspedal mindestens 50%
* Nebenaggregate (Klima) aus.
* Schalthebel eine Sekunde auf „D“ und dann „A/M“ (jeweils halten)
* Handbremse eine Sekunde lang ziehen, und eine Sekunde lösen, dann richtig fest(!) stellen.

Jetzt müsste „1“ blinken und „D“ nicht !

Aus dem Standby kommt man mit Zündung ein/aus oder Handbremse lösen

Die Initialisierung:

Die Schritte werden mit der Ganganzeige dargestellt. Wecheslseitiges blinken von „1“ und „D“ zeigt einen Fehlgeschlagenen versuch an. => Zündungswechsel zum Abbruch.
Während der ganzen Initialisierung die Betriebsbremse (Fußbremse) drücken

Los gehts:
Im Standbymode das Gaspedal auf „aus“ (loslassen) und den Schalthebel auf „P“ vor der Motor gestartet wird.

Motor starten und den Zahlen für die Gangwahl folgen:

2: Gangstellung wird erfasst.
3: Kupplung warmlaufen und Neigungssensor kalibrieren
4: Kupplungsfüllzeit lernen
5: Kupplungsdrehmoment leren
N: Initialiserung fertig

R blinkt: Ermittelte Werte tauge dem Steuergerät nicht
2->R: Problem – eine Runde drehen und von vorne
3->R: Neigungssensor misst mist -> nachschauen und mal alle EMV Quellen aus 🙂
4->R: Kupplung selber hat ein Problem (oje)
5->R: Motor nicht warm oder Kupplung hat ein Problem.

Alles nur noch schlechter geworden (CTRL+Z) Rückwärts !

Aus dem Standby Mode den Gangwähler auf „-“ und warten bis „6“ blinkt => die letzte Init wird verworfen.

Normalerweise kann man mit der Diagnose noch ein paar Messwerte der alten (und neuen) Initialiserung auslesen, aufschreiben und vergleichen.

Die Idee ist mit der Init für die Duonic, dass man sie anpassen kann, um die Fahrzeug(nominal Kupplungsalterungen) an zu lerenen. Auf dem Wege kann man aber auch eine akzeptierte Einstellung „weglernen“

Ich finde es ja gut, dass man mit Einfachen mitteln etwas anlerenen kann, jedoch sollte die Vorbedingungen auch im Kombi angezeigt werden. das wäre toll.

So wie ich das WHB lese braucht man dazu einen Assistenten, der die Schritte der Reihe nach durchgibt… Oder man übt (bis die Duonic 6 Rückwärtsgänge hat ! *lach*)

 

Gruß Daniel

Avatar
Gode_RE
Mitglied
Members
Forenbeiträge: 109
Mitglied seit:
5. Juni 2017
sp_UserOfflineSmall Offline
3
4. Juli 2018 - 12:11
sp_Permalink sp_Print sp_EditHistory

Hallo Daniel,

super, vielen Dank. Auch der Hinweis auf das WHB, also wo ich das selber hätte finden können, war klasse. Habe es gleich mal ausprobiert und mich in das WHB vertieft. 

Zwischenzeitlich hatte ich noch ein gravierendes Symptom. Bei Tempo 110 ist bei mir mitten auf der Autobahn plötzlich die Leistung komplett abgefallen und die Anzeige rot ENG SYS leuchtete auf. Habe dann die Duonic auf „N“ gestelllt, um mit dem Schwung noch den nächsten Parkplatz zu erreichen, was aber nicht ganz geklappt hat. Habe dann auf dem Standstreifen angehalten und aus der Not heraus einfach mal den Motor aus, 30 Sekunden gewartet und dann wieder neu gestartet – siehe da, alles läuft seitdem wieder. Auf dem nächsten Parkplatz hatte ich dann mal bei laufendem Motor versucht, den Fehlercode auszulesen, da wurde auch was mit ner 5 vorne angezeigt, aber nach dem nächsten Ausschalten und Wahlhebel in Stellung „P“ bringen wurde kein Fehlercode mehr angezeigt. 

Aus dem WHB habe ich nun gelesen, dass Störungen in der Duonic dieses Symptom hervorrufen können. Also werde ich mal versuchen, eine Rücksetzung der bei Kunzmann vorgenommenen Duonic-Initialisierung vorzunehmen. Ich hoffe, das geht auch für eine zurückliegende Initialisierung, und nicht nur für die gerade eben laufende. 

PS: Wird doch echt Zeit, dass wir mal nen System finden, wie man die Fehlercodes aus ner Datenbank direkt in den Klartext bzw. Seite des WHB verlinken kann. Idee?

Avatar
danieldd
Mitglied
Members
Forenbeiträge: 146
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
4
4. Juli 2018 - 12:41
sp_Permalink sp_Print

Ideen habe ich leider mehr als Zeit für die Umsetzung.

Als erstes wäre eine vernünftige Hardware zum CAN Bus Anschluss schon mal wichtig.

Hab etwas recherchiert Was richtig gut ist, ist leider immer sauteuer.
Und ohne (Wissens) Input auch nicht mehr wert als das verbaute Material.

Für diejenigen, die „nur“ nach einer „D+“ Lösung suchen gibt es für ca 50€ sog. Fensterkomperatoren, die ab 13,5V ein und unter 12,7V ausschalten. Zum (vereinfachten) Freischalten eines Ladereglers reicht das.

Ich muss mal noch ein OBD Stecker besorgen und schauen, ob der CAN am OBD die gleichen Signale hat, wie der am Motor/Innenraum CAN. Laut WHB ist das ein „getrennter“ Bus, kann aber sein, dass der auf dem BCM nur parallel geschaltet ist, somit physikalisch das gleiche hergibt. Wenn dem so wäre, wäre es super praktisch, dann würde die Anzeige Elektronik auf den OBD Stecker kommen und gut.

Mein Favorit ist ja FreeRTOS auf einem Atmel UC3 (C0,C1,C2) (CAN, Ethernet usw) bei geringem Stromverbrauch.

Gruß Daniel

Zeitzone des Forums: Europe/Berlin

Maximal gleichzeitig Online: 37

Gerade Online:
4 Gäste

Zur Zeit auf dieser Seite:
1 Gäste

Meiste Beiträge:

Fusianer: 204

ConFuso: 184

danieldd: 146

Gode_RE: 109

Wolf out and about: 55

Neueste Mitglieder:

williehuerta71

ralf

shellamonzon9

samueldurbin

linwood20p

didier@bourdeaux.be

alexanderspeck@hotmail.de

Dr. Raimund Mettendorf

padopadengar

Lukas Merz

Forum-Statistiken:

Gruppen: 3

Foren: 9

Themen: 154

Beiträge: 1139

 

Mitglieder-Statistiken:

Gastbeitragende: 3

Mitglieder: 387

Moderatoren: 1

Administratoren: 2

Administratoren:Olly, Harry

Moderatoren:Fusianer